Forum francais Minecraft. Serveur de jeu FR-Minecraft et astuces pour Minecraft.



Pages :: 1

#1 10/05/2016 18:35:00

Membre

Messages : 5

Version incompatible

"Version Minecraft incompatible. Utilisez la version 1.9.2"

Voilà ce qui s'affiche quand j'ai essayé de me connecter.
Je possède actuellement la version 1.9.4. Que dois-je faire pour réussir à me connecter sur le serveur ?

PS : Je joue sur MacBook.

Dernière modification par Typh_B (10/05/2016 18:38:26)

Hors ligne

#2 16/05/2016 15:13:50

Membre

Messages : 2

Re : Version incompatible

Salut,

quand tu es sur ton launcher minecraft tu remarqueras en bas à gauche qu'il y a le nom de ton profil. En dessous c'est marqué ''Edit profile''. Clique dessus et cherche ''Use version'' qui est dans la colonne de gauche. Là avec la petite flèche tu cliques dessus et choisis ta version.
Pour ton cas tu te mettras en 1.9.2.

Voilà j'espère avoir pu t'aider!

Hors ligne

#3 16/05/2016 16:24:10

Membre

Messages : 5

Re : Version incompatible

Bah du coup, n'ayant pas de réponse, j'avais envoyé un mail à l'admi du Freebuild et il m'a expliqué la même chose que toi.
Mais merci de la réponse quand même 01

Dernière modification par Typh_B (16/05/2016 16:24:44)

Hors ligne

Pages :: 1

Verrouillé

Pied de page des forums