Forum francais Minecraft. Serveur de jeu FR-Minecraft et astuces pour Minecraft.



Pages :: 1

#1 31/03/2011 22:49:57

VIP

Messages : 167

Downgrader sa version en 1.3 (1.4 -> 1.3)

Voici comment faire, expliquer pas JV.com ! (Et vous qui les insultés ...)

joss871  a écrit :

Salut à tous,

Peut être avez vous fait la mise à jour de Minecraft et depuis, impossible d'acceder aux serveurs multijoueur et pour cause, les serveur eux aussi doivent se mettre à jour.
Malheuresement, les connexion étant trop nombreuse, il est actuellement impossible pour quelques Admin de telecharger les fichiers necessaire à cette mise à jour.

Voici une solution pour revenir à la version précedente de minecraft temporairement le temps que votre serveur multi fasse la mise à jour.

Pour cela, on va remplacer les fichiers de la nouvelle version par les anciens, c'est parti !

-- Étape 1 :

Téléchargez ce pack qui contient le dossier BIN et le dossier RESSOURCE de l'ancienne version.
http://www.megaupload.com/?d=BDUTUGBX

PS : Les fichiers proviennent de mon PC, pas de risque je le garanti !

-- Étape 2 :

Lancez Minecraft
Avant de vous logguer, cliquez sur Option (en dessous du bouton login).
Rendez vous sur le lien proposé à la ligne "Game location on the disk".
Vous arrivez dans le dossier qui contient Minecraft.

-- Étape 3 :

Supprimer les dossiers BIN et RESSOURCE
Je le rappelle, il n'y a aucun risque !

-- Étape 4 :

Verifier que Minecraft est Fermé !

Ouvrez mon dossier précédemment téléchargé.
Vous y trouverez les deux dossier BIN et ressource.
Il vous suffit de les placer dans le dossier de minecraft dans lequel on vient de supprimer les même dossier de la nouvelle version.

-- Etape 5 :


Relancer Minecraft, logguez vous, il vous proposera la mise à jour.

REFUSEZ & JOUEZ !!

Lorsque vous aurez la confirmation que votre serveur sera à jour, vous pourrez accepter la mise à jour proposé au lancement du jeu.

TUTORIEL REDIGE PAR JOSS871

++

Dernière modification par Kmaschta (31/03/2011 22:50:25)

Hors ligne


«Errare humanum est, perseverare diabolicum.», Sénèque le Jeune.
CLICK !

#2 31/03/2011 23:25:12

Membre

Messages : 6

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Merci ô Kmaschta adoré !!

Hors ligne

#3 31/03/2011 23:30:25

VIP

Messages : 167

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Le tuto n'est pas de moi ;)

Hors ligne


«Errare humanum est, perseverare diabolicum.», Sénèque le Jeune.
CLICK !

#4 01/04/2011 00:37:05

VIP

Messages : 24

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Je ne suis pas capable de downloader le fichier sa ne fait qu'ouvrir party poker et sur mozzila sa me dit que le fichier est introuvable

Hors ligne


Celui qui détient la connaissance, détient le pouvoir.

Kilakev

#5 01/04/2011 01:55:35

Membre

Messages : 6

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

met toi sur chrome !!!

Hors ligne

#6 01/04/2011 02:44:35

VIP

Messages : 24

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

ok

Hors ligne


Celui qui détient la connaissance, détient le pouvoir.

Kilakev

#7 02/04/2011 16:17:00

VIP

Messages : 13

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Merci pour ce tuto!!

Malheureusement, quand je clique sur le bouton "Not now" de la question si l'on veut mettre a jour ou non, j'obtiens un écran noir. Il m'est même pas possible de jouer en local.

Comment on résout ce soucis?

Merci d'avance ;)

Hors ligne

#8 02/04/2011 19:19:50

Banni(e)

Messages : 77

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Au fait c'est quand qu'il se met à jour le serv?
Car j'ai télécharger et moi j'ai pas envie de le ''détélécharger''

Hors ligne


''Seul tu iras plus vite''
''Ensemble nous irons plus loin''

#9 02/04/2011 23:34:08

Membre

Messages : 5

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Voici le tuto en image ( pas en video ) :
http://www.ctrl-alt-geek.fr/repasser-sur-minecraft-1-3/

Hors ligne

#10 03/04/2011 00:51:16

VIP

Messages : 13

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Je reviens sur mon soucis d'écran noir (voir un peu plus haut)

Je me demandais si ca venais pas du système d'exploitation utilisé. Le tuto du post initial ne précise pas s'il est valable juste pour Windows ou sur n'importe quelle plateforme. Personnellement, je suis sur Linux (Ubuntu 11.04 - the Natty Narwhal)...

Hors ligne

#11 03/04/2011 01:01:25

Membre

Messages : 30

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

J'ai le.même problème. Tu es sur PC ou Mac ?

Hors ligne

#12 03/04/2011 12:21:16

VIP

Messages : 13

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Euh... Le message précédent était assez clair je pense.

Je suis sous Linux (Ubuntu plus précisément)

Tiens, j'en profite pour vous donner l'erreur que me ressort java vis a vis de cet écran noir :

AlphonseBC@AlphonseBC-ordi:~/Minecraft$ java -jar minecraft.jar 
java.io.IOException: Cannot run program "javaw": java.io.IOException: error=2, No such file or directory
    at java.lang.ProcessBuilder.start(ProcessBuilder.java:460)
    at net.minecraft.MinecraftLauncher.main(MinecraftLauncher.java:31)
Caused by: java.io.IOException: java.io.IOException: error=2, No such file or directory
    at java.lang.UNIXProcess.<init>(UNIXProcess.java:148)
    at java.lang.ProcessImpl.start(ProcessImpl.java:65)
    at java.lang.ProcessBuilder.start(ProcessBuilder.java:453)
    ... 1 more
28
Setting user: AlphonseBC, -7640846144787090729
Exception in thread "Minecraft main thread" java.lang.UnsatisfiedLinkError: Can't load library: /home/AlphonseBC/.minecraft/bin/natives/liblwjgl.so
    at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1702)
    at java.lang.Runtime.load0(Runtime.java:770)
    at java.lang.System.load(System.java:1003)
    at org.lwjgl.Sys$1.run(Sys.java:69)
    at java.security.AccessController.doPrivileged(Native Method)
    at org.lwjgl.Sys.doLoadLibrary(Sys.java:65)
    at org.lwjgl.Sys.loadLibrary(Sys.java:81)
    at org.lwjgl.Sys.<clinit>(Sys.java:98)
    at org.lwjgl.opengl.Display.<clinit>(Display.java:132)
    at net.minecraft.client.Minecraft.a(SourceFile:212)
    at net.minecraft.client.Minecraft.run(SourceFile:632)
    at java.lang.Thread.run(Thread.java:662)

Hors ligne

#13 03/04/2011 18:21:33

Membre
Lieu : Sheep's Army

Messages : 181

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Euh je trouve pas le  bouton option --'... bidon

Hors ligne


Méfiez vous de l'afk ou bien la faucheuse Tnt viendra vous tenir compagnie.
http://mag.racked.eu/image/46/Kaboom+on+OP+%21/mca.png
http://mag.racked.eu/image/278/Create+a+Server/mca.png
Seigneur Pumpkin

#14 03/04/2011 23:16:05

Membre

Messages : 4

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

moi j'ai un petit problème lorsque je clique sur le lien pour ouvrir le fichier dans les options il ne veut pas s'ouvrir...
Quelqu'un peu m'aider svp merci.

Hors ligne

#15 04/04/2011 00:03:59

Membre

Messages : 4

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

problème résolu ^^

Hors ligne

#16 04/04/2011 19:08:21

Membre
Lieu : Sheep's Army

Messages : 181

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Quelqu'un sait pourquoi? merci

Hors ligne


Méfiez vous de l'afk ou bien la faucheuse Tnt viendra vous tenir compagnie.
http://mag.racked.eu/image/46/Kaboom+on+OP+%21/mca.png
http://mag.racked.eu/image/278/Create+a+Server/mca.png
Seigneur Pumpkin

#17 04/04/2011 19:17:23

VIP
Lieu : Chantier Bugdroid ou Alabasta

Messages : 311
Site Web

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

Optic2000? Na plus sérieusement, regarde au dessus du bouton login, tu peux pas le rater et à moins que t'es un launcher perso,  il y sera.

Hors ligne


Avis aux nouveaux:
La patience et la réflexion ne sont pas exclusives au moines bouddhistes!

Un ordinateur permet de faire des erreurs plus rapidement que n'importe quelle autre invention humaine, à l'exception près des pistolets et de la tequila.

#18 04/04/2011 19:41:06

Banni(e)
Lieu : Sur [PUUUUB]

Messages : 3 070
Site Web

Re : Downgrader sa version en 1.3 (1.4 -> 1.3)

AlphonseBC a écrit :

Euh... Le message précédent était assez clair je pense.

Je suis sous Linux (Ubuntu plus précisément)

Tiens, j'en profite pour vous donner l'erreur que me ressort java vis a vis de cet écran noir :

AlphonseBC@AlphonseBC-ordi:~/Minecraft$ java -jar minecraft.jar 
java.io.IOException: Cannot run program "javaw": java.io.IOException: error=2, No such file or directory
    at java.lang.ProcessBuilder.start(ProcessBuilder.java:460)
    at net.minecraft.MinecraftLauncher.main(MinecraftLauncher.java:31)
Caused by: java.io.IOException: java.io.IOException: error=2, No such file or directory
    at java.lang.UNIXProcess.<init>(UNIXProcess.java:148)
    at java.lang.ProcessImpl.start(ProcessImpl.java:65)
    at java.lang.ProcessBuilder.start(ProcessBuilder.java:453)
    ... 1 more
28
Setting user: AlphonseBC, -7640846144787090729
Exception in thread "Minecraft main thread" java.lang.UnsatisfiedLinkError: Can't load library: /home/AlphonseBC/.minecraft/bin/natives/liblwjgl.so
    at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1702)
    at java.lang.Runtime.load0(Runtime.java:770)
    at java.lang.System.load(System.java:1003)
    at org.lwjgl.Sys$1.run(Sys.java:69)
    at java.security.AccessController.doPrivileged(Native Method)
    at org.lwjgl.Sys.doLoadLibrary(Sys.java:65)
    at org.lwjgl.Sys.loadLibrary(Sys.java:81)
    at org.lwjgl.Sys.<clinit>(Sys.java:98)
    at org.lwjgl.opengl.Display.<clinit>(Display.java:132)
    at net.minecraft.client.Minecraft.a(SourceFile:212)
    at net.minecraft.client.Minecraft.run(SourceFile:632)
    at java.lang.Thread.run(Thread.java:662)

Heu... alors si tu code pas, repasse sous Windaube... Heu ! Windows. car Ubuntu est bourré de bugs au niveau des jeu. Je l'ai déjà testé : Rapide fiable etc... Mais quand tu veux jouer... C'est le drame !

EDIT : Fautes d'orthographe dignes d'un kévin sortit de JV.com

Dernière modification par ffxfan (04/04/2011 19:41:45)

Hors ligne

Pages :: 1

Pied de page des forums