Forum francais Minecraft. Serveur de jeu FR-Minecraft et astuces pour Minecraft.



Pages :: 1

#1 04/04/2020 23:01:20

Membre
Lieu : Punaauia - Polynésie Française

Messages : 6
Site Web

[RESOLU] Problème de shader

Bug



Salut, j'utilise le chocapic shader en lite sur un serveur realms en 1.15.2 en créa

Dès que je suis au delà de la ligne d'horizon, les textures s'étirent et ça devient difficile de ce repérer.
Ça ne me fait ce problème qu'avec chocapic et pas avec les autres shaders...

Quelqu'un sait à quoi c'est dû ?

Merci !

Tep

Dernière modification par Tep30 (05/04/2020 22:33:46)

Hors ligne

#2 05/04/2020 00:53:30

Modérateur-Rédacteur
Lieu : Quelque part entre 2 serveurs

Messages : 350
Site Web

Re : [RESOLU] Problème de shader

Bonjour !

Si ça ne le fait qu'avec Chocapic, je vois deux possibilités
- problème du shader... essaie de le re-télécharger, ou de télécharger une autre version. Vérifie aussi qu'il soit à jour via la source officielle
- problème de l'ordi... peut-être que ce shader n'est pas compatible avec certaines cartes graphiques ? Généralement c'est indiqué sur le site aussi, jette un œil

Hors ligne


Z_runner, rédacteur d'astuces et étudiant à ses heures perdues
z.runner.mc@gmail.com
Serveur Discord non-officiel de fr-minecraft

#3 05/04/2020 22:34:25

Membre
Lieu : Punaauia - Polynésie Française

Messages : 6
Site Web

Re : [RESOLU] Problème de shader

Merci, je crois que c'est du à ma carte graphique. J'ai choppé le Sildur du coup.

Bonne soirée et merci ;)

Hors ligne

Pages :: 1

Pied de page des forums